Posted Date: January 9, 2017

Author:  Pamela Eliadis, Service Director, System Operations & Aid Delivery Management, Federal Student Aid

Subject: EDconnect Updates Require Operating System Upgrade

In order to meet federal security requirements, updates were recently made to the login functionality for the EDconnect software. As a result of the change, EDconnect users with the following unsupported operating systems (OS) can no longer log in to EDconnect to access the Student Aid Internet Gateway (SAIG): 

  • Windows XP (Microsoft extended support ended April 8, 2014)

  • Windows Server 2003 (Microsoft extended support ended January 13, 2015)

Recommended OS Upgrades for EDconnect Users

We recommend that Windows XP users upgrade to Windows 7. We recommend that Windows Server 2003 users upgrade to Windows Server 2008 or 2012. These OS upgrades should be completed as soon as possible, to avoid continued compatibility issues.

Additionally, EDconnect users should be aware that Microsoft support for the Windows Vista OS will end on April 11, 2017. Users of this OS should plan to upgrade to Windows 7 before this date to avoid future compatibility issues when trying to connect to the SAIG using the EDconnect software.

Contact Information

If you have questions about this information, contact CPS/SAIG Technical Support at 800/330-5947 (TDD/TTY 800/511-5806) or by email at CPSSAIG@ed.gov.

   

End of Page